Совет 2. Вставка функции.





Совет 1. Использование функций для работы с датой.

Для того, чтобы вычислять данные ячеек «Возраст» необходимо установить для ячеек «Дата рождения» формат Дата (с помощью команды Формат / ячейки,вкладкиЧисловыбрать Дата)

Для вычисления возраста используйте формулу:

= ГОД(СЕГОДНЯ())-ГОД(C3)/365

Совет 2. Использование логических функций.

1. Для вычисления данных колонки «Коммерческая оплата за учёбу» будем использовать функцию ЕСЛИ:

=ЕСЛИ(<условие>;<действие 1>;<действие 2>),

где условие – это какое-то логическое выражение, которое может быть либо истинным, либо ложным; действие 1 – это действие, которое выполняется, когда условие верно; действие 2 – это действие, которое выполняется, когда условие не верно.

Функцию если можно вызывать с помощью мастера функций, она расположена в категории Логические, а можно записывать в ручную в строку формул.

· Вызовите мастер функций с помощью кнопки ;

· В появившемся диалоговом окне необходимо в поле Категориявыбрать категорию – Логические. Тогда в поле Функция появится список имен функций этой категории, где требуется выбрать функцию ЕСЛИи нажать кнопкуОК;

· В появившемся диалоговом окне зададим аргументы к функции ЕСЛИ:

– в поле Логическое_выражениеуказываем E3=”полная”;

– в поле Значение_если_истина указываем 20000;

– в поле Значение_если_ложь указываем 0;

– нажимаем OK;

– далее копируем формулу ячейки G3 на ячейки G4:G11.

2. Для заполнения данных колонки «Выплата материального пособия» необходимо использовать вложенные функции ЕСЛИ:

· вызвав мастер функций из категории Логические выбрать функцию ЕСЛИ;

· в поле Лог_выражение вводим E3= «сирота»;

· в поле Значение_если_истина пишем 800;

· а в поле Значение_если_ложь установить курсор и нажать по функции ЕСЛИ в строке формул для вложенности функции. При этом откроется второе диалоговое окно ЕСЛИ.

· в поле Лог_выражение вводим E3= «неполная»;

· в поле Значение_если_истина пишем 300;

· а в поле Значение_если_ложь вводим «нет».

Совет 3. Другие функции.

 

3. Для вычисления среднего возраста студентов используйте функцию =СРЗНАЧ(F3:F11)

4. Аналогично, для вычисления максимального и минимального возраста используйте функции МИН и МАКС из категории Статистические.

 

5. Для вычисления количества студентов, родившихся в Улан-Удэ используем функцию СЧЕТЕСЛИ из категории Статистические:

- в поле Диапазон указываем B3:B11;

- в поле Условие указываем Улан-Удэ;

6. Аналогично вычислите количество сирот.

7. Для вычисления суммарную зарплату родителей многодетных семей, и суммарную заработную плату родителей неполных семей используйте функцию СУММЕСЛИиз категории Математические.

 

 

Задание 2. В Open Office Calc Создать электронный журнал успеваемости учащихся.

Совет 1. Формат числа.

· Чтобы задать процентный формат чисел в ячейках Итого в баллах, выделяем их и выбираем путь Формат → Ячейки → Числа → Категория → Процентный. Кроме этго на панели инструментов имеются кнопки для изменения формата числа: .

· Для изменения формата текста и ячеек используйте инструменты с панели Форматировании:

Совет 2. Вставка функции.

· Для вставки функции нажмите кнопки – для выбора функции и – для вставки функции Сумма.

 

· Для подсчета максимально-возможного количества баллов в ячейке К14вставьте функцию Сумма

К14= =SUM(C12:K12)

· Для подсчета значений в столбце Итог в % используем следующую формулу:

= итого в баллах/максимально возможное количество баллов

Например, для первого ученика получается формула =L6/$K$14.Следует обратить внимание на необходимость использования абсолютной ссылки на ячейку, в которой хранится максимально возможная сумма баллов $K$14.





Читайте также:
Основные признаки растений: В современном мире насчитывают более 550 тыс. видов растений. Они составляют около...
Расчет длины развертки детали: Рассмотрим ситуацию, которая нередко возникает на...
Методика расчета пожарной нагрузки: При проектировании любого помещения очень важно...
Основные понятия туризма: Это специалист в отрасли туризма, который занимается...

Рекомендуемые страницы:



Вам нужно быстро и легко написать вашу работу? Тогда вам сюда...

Поиск по сайту

©2015-2021 poisk-ru.ru
Все права принадлежать их авторам. Данный сайт не претендует на авторства, а предоставляет бесплатное использование.
Дата создания страницы: 2016-02-16 Нарушение авторских прав и Нарушение персональных данных


Поиск по сайту:

Мы поможем в написании ваших работ! Мы поможем в написании ваших работ! Мы поможем в написании ваших работ!
Обратная связь
0.016 с.